GuiXT with EHP7: We are using GuiXT and wonder if GuiXT is compatible with SAP Enhancement Pack 7 or if we need to install/upgrade/consider something related to GuiXT for this SAP version?
EHP 7 is fully supported by GuiXT.

We suggest you install GuiXT 2016 Q1 1 or above, otherwise the new extended search of EHP7 can interfere with the InputAssistant history function (right mouse button in entry field) and the value selected in the InputAssistant history popup won't be entered into the input field. Please note that EHP 8 is also fully supported by GuiXT.