Does Synactive support GuiXT with SAP GUI 6.40 and mySAP ERP 2004?

For GuiXT, the SAP GUI version is more relevant than the application release. We support all existing SAP GUI levels, including 6.40 which has just been released by SAP. For mySAP ERP 2004, SAP recommends SAP GUI 6.20 or SAP GUI 6.40, which are fully supported by GuiXT.