Backward compatibility: Can you confirm that GuiXT is backwardly compatible with previous versions?
We have users who are working with both versions 46D and 6.20 of the SAP GUI.

Yes, the latest GuiXT version is always compatible with previous sapgui versions. Currently, sapgui versions 3.1 through to 6.20 are possible.